Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Ricoh Caplio Forum
Beiträge im Thema:
13
Erster Beitrag:
vor 12 Jahren, 6 Monaten
Letzter Beitrag:
vor 12 Jahren, 5 Monaten
Beteiligte Autoren:
jürgen, lustig17, Michael, Digitalfan, Flocke, örmel, John Semmeling

rr30 nichts geht mehr

Startbeitrag von jürgen am 19.04.2005 13:00

habe eine ricoh rr30 und im moment geht nichts mehr. nur die beiden LED`s leuchten beim einschalten auf und gehen erst wieder aus, wenn ich die batterien raus mache. vielleicht hatte schon jemand das geiche problem und kann mir einen tip geben. da die kammera alter als 2 jahre ist, lohnt sich das einschicken an ricoh wohl nicht mehr.

gruss jürgen

Antworten:

tut mir leid, aber bei mir war es nach 18 Monaten genau das gleiche. Nach fast 6 Monaten (!!) habe ich die RR30 jetzt zurück. Da gab es einige harte Auseinandersetzungen mit dem Ergebnis, dass Fotopoint die 163 € Reperaturkosten bezahlt hat und sie sich irgendwie von Ricoh zurückholen will. Mein Fazit: Fotopoint gerne wieder, Ricoh wohl nicht.

Gruß
Hartmut

von örmel - am 19.04.2005 19:40
tja, hab die kamera bei ebay gekauft. da ist nichts mit reklamieren, zumal sie ja am anfang funktionierte. hoffe immernoch auf einen tip, wie ich sie selber reparieren kann.

von jürgen - am 19.04.2005 21:16
bekommst Du auf deinem Display eine Fehlermeldung und bewegt sich das Objektiv noch oder geht gar nicht mehr ?. Probier es mit Zerlegen der Kamera. Anleitung hahe ich im Forum gesteltt unter John Semmeling 11.04.2005.

gruß
John

von John Semmeling - am 21.04.2005 14:12
nein display geht auch nicht....hab sie schon komplett auseinander gehabt, aber hat nichts genutzt :-(

von jürgen - am 21.04.2005 14:29
Ich hatte das gleiche Problem, war verzweifelt und habe dann aber festgestellt, daß die Accus (NiI-MH 1800 mAH) bereits nach 1,5 bis 2 Jahren auch nach Neuaufladung die notwendige Leistung nicht mehr brachten. Mit neuen Accus (2300 mAH) funktioniert die Camera wieder einwandfrei. Vielleicht hilft Dir das weiter - ich wünsche es Dir. Gruß, Wolfgang

von lustig17 - am 26.04.2005 11:10
Hallo Wolfgang,

was hast du denn für einen Akkubräter? :-( Das dürfte doch eigentlich überhaupt nicht sein.

Gruß Konrad.

von Flocke - am 26.04.2005 12:33
Der "Akkubräter" ist ein Ansmann PHOTO CAM 4 und die alten Akkus stammten auch von Ansmann (lagen beim Kauf der RR30 bei).
Aber das ist nicht der Grund: es gibt mehrere Fälle, in denen sich gezeigt hat, daß die Ursache für "nichts geht mehr bis auf die LEDs" nur eine zu schwache Stromversorgung war. Wenn ich mich nicht irre, findet man auch entsprechende Beiträge in diesem Forum. - Das ist ja auch nur ein Hinweis auf eine eventuelle Ursache - jedenfalls ist es mir so ergangen. Gruß, Wolfgang

von lustig17 - am 26.04.2005 13:06
Hallo,

irgendwann schrieb einmal ein RICOH-User in diesem Forum,er hätte die Kamera,nach dem sie mangels Batteriestrom ausging,immer wieder neu eingeschaltet,um auch noch das letzte aus den Akkus raus zu holen.

Mit dem Erfolg,das plötzlich auch nichts mehr ging.

Scheint also tatsächlich was dran zu sein,an dem Motto,"Mehr Kraft durch mehr Saft!"



von Digitalfan - am 26.04.2005 14:06
Gleiches scheint auch für die GX zu gelten. Jedenfalls habe ich eine mit neuen Akkus (2400 mAh statt 1800 mAh) wieder ans Laufen gekriegt. Die erste hatte ich noch an Ricoh eingeschickt und gegen eine neue getauscht.
Grüße,
Michael

von Michael - am 26.04.2005 17:09
werd ich jetzt auch mal ausprobieren....morgen hol ich mir 2400mA akkus und dann sehen wir weiter...dnke für den tipp!! :-)

von jürgen - am 26.04.2005 20:20
Na? Haben die neuen Akkus was genutzt? Gruß, Wolfgang

von lustig17 - am 05.05.2005 07:41
nein leider nicht :-(( bin jetzt mit meiner weißheit am ende....werd wohl das teil als defekt bei ebay verkaufen....wenn man glück hat bekommt man da noch 20 euro.

gruss jürgen

von jürgen - am 05.05.2005 09:40
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.