Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Ricoh Caplio Forum
Beiträge im Thema:
8
Erster Beitrag:
vor 11 Jahren, 11 Monaten
Letzter Beitrag:
vor 11 Jahren, 9 Monaten
Beteiligte Autoren:
kuemmeltuerk, Sepp, uwer, AdM_Michael, lustig17, Thomas, hoomer

RR30 Einschaltproblem

Startbeitrag von kuemmeltuerk am 10.11.2005 16:42

Hallo liebe Foren Mitglieder,

ich hab mal n etwas anspruchsvolleres Problem mit meiner RR30 (ca 3 Jahre alt)

Wenn ich sie mit einem LiIon Akku benutze (leider KEIN Original Akku) funktioniert sie tadellos.
Füttere ich sie aber mit normalen Batterien oder NiMh Akkus ist nichts zu machen
Gar nix.
Sie lässt sich nicht einschalten, oder auch nur das Setup starten.

Jemand eine Idee?
Der LiIo Akku besitzt ja 3,7 Volt, und die NiMH Akkus kommen ja nur auf etwa 2,4 Volt
Hat da evtl eine Spannungsspitze die Elektronik geschossen, so dass sich die Camera nicht mehr auf die 2,4 Volt anpasst?

mfg
DH

Antworten:

Hi DH,
an ein Elektronikproblem glaube ich eher nicht. Denke eher an ein scnödes Kontaktproblem. Das ergibt sich aus der Tatsache, daß der Lion völlig von den AAs (NiMH oder 'normal') getrennte Kontaktstellen benutzt.

3 mögliche Gründe fallen mir so spontan ein:

1. korrodiertes oder fehlendes Kontaktplättchen im Batteriefachdeckel
2. korrodierte, fehlende oder verbogene Kontaktfedern in der Kamera
3. Wahrscheinlichste Ursache: Im Batterieschacht befindet sich eine Art Klappe, die für die richtige Lage der AAs sorgt. Wird der Lion eingeschoben, klappt das Teil zur Seite und gibt den Platz für den Lion frei. Funktioniert dieser Klappmechanismus nicht richtig, d.h. klappt er nach Entfernung des Lion nicht mehr haraus, wird einer der AAs an seiner am Boden des Batteriefaches befindlichen Kontaktfeder vorbeigelenkt, die Batterie hat keinen Kontakt.

Mußtest du die AAs mal mit mehr oder weniger Kraft einführen? - Das würde die Theorie fast schon bestätigen.
Gruß
Thomas

von Thomas - am 10.11.2005 21:37
Mhh, an den Kontakten liegt es nicht.
Ich hab die Kontakte am Batteriefachdeckel leicht herunter gebogen um auch sicher zu gewährleisten, dass die Batterien gebrückt werden.
Die Feder im Innern sind auch in Ordnung. Habe jeweils einzelne Batterien eingeführt und mit einer Tachenlampe kontrolliert, ob die Federn in Postition sind und die Kontakte der Batterien berühren
Der Plastikhebel ist auch in der Richtigen Position.
Also an Kontakten oder Kontaktproblemen liegt es nicht... Leider

Gruß
DH

von kuemmeltuerk - am 11.11.2005 13:36
Ein ähnliches Problem kenn ich auch.
Die Kamera nimmt nicht alle Akkus, wenn etwas schlechte dabei sindstartet sie nicht richtig oder verweigert komplett ihren Dienst. Akkus die neu sind oder mehrmals entladen und geladen wurden machen selten Probleme.

Wie oben gesagt denke ich, dass die Kamera sehr wählerisch ist, was Akkus angeht.

von hoomer - am 15.11.2005 19:54
Hallo,

das kann ich nur bestätigen: nach ca. 1 1/2 Jahren streikte plötzlich meine RR30, obwohl die 1800 Ni-MH-Ansmann-Akkus, die bis dahin einwandfrei funktionierte hatten, voll geladen waren. Sog. "Fachleute" in den Geschäften meinten, daß die Camera unreparierbar sei bzw. sich eine Reparatur nicht lohnen würde. Ich hatte den Glauben schon aufgegeben und wollte mir schon eine neue Digicam kaufen. Im Laden sah ich dann zufällig "billige" 2300 Ni-MH-Akkus, die ich spontan als letzten Versuch gekauft habe. Und siehe da, seitdem (auch schon wieder 1 1/2 Jahre her) funktioniert das gute Stück wieder einwandfrei. Mit den alten 1800er Akkus rührt sie sich weiterhin nicht - vielleicht ist sie ja auch nur beleidigt..

So ist das mit High-Tech oder besser Elektronik - da muß man ausprobieren, ausprobieren, ausprobieren - da hilft nur logisches Vorgehen nichts, wenn die notwendigen Fachkenntnisse fehlen. Gruß, Wolfgang

von lustig17 - am 16.11.2005 18:25
Ein ähnliches Verhalten legt auch die GX an den Tag!
Auch bei diesem Typ habe ich schon bei zwei Kameras die Erfahrung gemacht, daß sie bei den Akkus sehr wählerisch sind.

von AdM_Michael - am 16.11.2005 21:06
hau weg den Dreck

von Sepp - am 24.11.2005 11:33
Was reimt sich schon auf Sepp...

von uwer - am 16.01.2006 21:50
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.